PB avec une base ingres

Configuration noyau, systèmes de fichiers, périphériques,...

Modérateur: Equipe de modération des forums

PB avec une base ingres

Message par jonas » 28 Déc 2007, 18:19

Bonjour et meilleurs voeux à tous,
Je termine l'année sur un problème assez étrange.

Je ne sais pas pourquoi, ingres refuse subitement de fonctionner.
Je l'ai désinstallé et réinstallé et même avec une base toute neuve, il m'insulte.
Starting the Ingres server to initialize the master database...
Ingres/ingstart
Checking host "linux" for system resources required to run Ingres...

10575872 byte shared memory segment required by LG/LK sub-systems.
278528 byte shared memory segment required by DBMS server(s).
0 bytes is the maximum shared memory segment size.

Your system may not have sufficient resources to run Ingres as configured.

cat: error_box: No such file or directory

Setting up Ingres Networking...

etc... (extrait du fichier install.log lors du lancement de la base.)


Il y a quelques jours, j'ai constaté des phénomènes bizarres.
SAPinit a été installé sur la machine... (c'est pas moi...)
Le fichier /etc/sysctl a été modifié pour lui permettre de tourner...
(à 4heures du matin, je dormais.)
Et comble de surprise, le DAEMon cron était arrêté, si bien que je ne recevais plus aucune info du serveur.

J'ai l'impression que ce sont des mises à jours (SUSE) qui se sont faites automatiquement, à l'insu de mon plein gré, qui m'ont mené à ce problème.

Mais çà me parait étrange.

Je ne connais pas les bases de données, ou en tout cas très peu et là je ne vois pas comment m'en sortir.

Est-ce que l'un d'entre vous a déjà eu ce problème...

A bientôt pour de nouvelles aventures dans le cyberespace...

Jonas.
Celui qui a des idées reçues sur tout a surtout des idées reçues.
jonas
Equipe LoLiTa
 
Message(s) : 368
Inscription : 13 Déc 2004, 17:08
Localisation : Faa'a

Retour vers Installation et configuration système

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité

cron